Salome HOME
IMP: SMESH: Japanese translations
[modules/smesh.git] / src / SMESHGUI / Makefile.am
index 9bfd599b3debf59f9556f503c8623d11082f3066..f756e23507543bbaabf968bb1bd1344e30041b3f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2012  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2013  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -97,6 +97,7 @@ salomeinclude_HEADERS = \
        SMESHGUI_PreviewDlg.h  \
        SMESHGUI_ReorientFacesDlg.h \
        SMESHGUI_PropertiesDlg.h \
+       SMESHGUI_Add0DElemsOnAllNodesDlg.h \
        SMESH_SMESHGUI.hxx
 
 # Libraries targets
@@ -173,7 +174,8 @@ dist_libSMESH_la_SOURCES = \
        SMESHGUI_FileValidator.cxx \
        SMESHGUI_PreviewDlg.cxx  \
        SMESHGUI_ReorientFacesDlg.cxx \
-       SMESHGUI_PropertiesDlg.cxx
+       SMESHGUI_PropertiesDlg.cxx \
+       SMESHGUI_Add0DElemsOnAllNodesDlg.cxx
 
 MOC_FILES = \
        SMESHGUI_moc.cxx \
@@ -233,7 +235,8 @@ MOC_FILES = \
        SMESHGUI_MeshOrderOp_moc.cxx \
        SMESHGUI_PreviewDlg_moc.cxx \
        SMESHGUI_ReorientFacesDlg_moc.cxx \
-       SMESHGUI_PropertiesDlg_moc.cxx
+       SMESHGUI_PropertiesDlg_moc.cxx \
+       SMESHGUI_Add0DElemsOnAllNodesDlg_moc.cxx
 
 nodist_libSMESH_la_SOURCES= \
        $(MOC_FILES)
@@ -264,6 +267,7 @@ libSMESH_la_CPPFLAGS = \
        -I$(srcdir)/../SMESH_I \
        -I$(srcdir)/../Controls \
        -I$(srcdir)/../SMESHClient \
+       -I$(srcdir)/../MEDWrapper/Base \
        -I$(top_builddir) \
        -I$(top_builddir)/idl
 
@@ -281,4 +285,5 @@ libSMESH_la_LDFLAGS  = \
 nodist_salomeres_DATA= \
        SMESH_images.qm \
        SMESH_msg_en.qm \
-       SMESH_msg_fr.qm
+       SMESH_msg_fr.qm \
+       SMESH_msg_ja.qm