Salome HOME
Merge branch V7_3_1_BR
[modules/smesh.git] / doc / salome / examples / CMakeLists.txt
index ff93fc10aec1b76843f4c0ca2145eaf5a12ef5c1..227764998bb0c1281ab364df15d4bbc745604b8b 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright (C) 2012-2013  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2012-2014  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # License as published by the Free Software Foundation; either
-# version 2.1 of the License.
+# version 2.1 of the License, or (at your option) any later version.
 #
 # This library is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -63,6 +63,7 @@ SET(GOOD_TESTS
   defining_hypotheses_ex14.py 
   defining_hypotheses_ex15.py 
   defining_hypotheses_ex16.py 
+  defining_hypotheses_adaptive1d.py
   filters_ex01.py 
   filters_ex03.py 
   filters_ex04.py 
@@ -171,7 +172,7 @@ FOREACH(test ${GOOD_TESTS})
   GET_FILENAME_COMPONENT(testname ${test} NAME_WE)
   ADD_TEST(NAME ${testname} 
            COMMAND ${PYTHON_EXECUTABLE} -B ${CMAKE_SOURCE_DIR}/doc/salome/examples/testme.py ${CMAKE_CURRENT_SOURCE_DIR}/${test})
-  SET_TESTS_PROPERTIES(${testname} PROPERTIES ENVIRONMENT ${tests_env})                   
+  SET_TESTS_PROPERTIES(${testname} PROPERTIES ENVIRONMENT "${tests_env}")
 ENDFOREACH()
 
 # install Python scripts