Salome HOME
Copyright update 2022
[modules/smesh.git] / src / Tools / blocFissure / materielCasTests / CMakeLists.txt
index 108cb15491b841ea083f0b3f8f1de6b4551d2219..14667b2fcbe4a69612ce17f7a31dc6a1e0fb277d 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright (C) 2012-2013  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2012-2022  EDF R&D
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # License as published by the Free Software Foundation; either
-# version 2.1 of the License.
+# version 2.1 of the License, or (at your option) any later version.
 #
 # This library is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
 SET(plugin_SCRIPTS
   __init__.py
   cubeAngle.py
+  cubeFin.py
   decoupeCylindre.py
-  disque_perce.py
+  disquePerce.py
   ellipse_disque.py
   ellipse_probleme.py
   ellipse.py
   eprouvetteCourbe.py
   eprouvetteDroite.py
-  fissureGauche2.py
+  fissureGauche_2.py
   fissureGauche.py
   genereMateriel.py
+  tube.py
   vis.py
 )
 
 # --- rules ---
 
-SALOME_INSTALL_SCRIPTS("${plugin_SCRIPTS}" ${SALOME_SMESH_INSTALL_PLUGINS}/blocFissure/materielCasTests)
+SALOME_INSTALL_SCRIPTS("${plugin_SCRIPTS}" ${SALOME_INSTALL_PYTHON}/blocFissure/materielCasTests)