Salome HOME
Merge remote branch 'origin/V7_dev'
[modules/smesh.git] / src / Tools / Verima / Gui / CMakeLists.txt
index c8e1557329188ec561355321d743cead5a6b5994..07c0275a1dedd07d5b0518c9b03f107e2527874c 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2012-2015  EDF R&D
+# Copyright (C) 2012-2016  EDF R&D
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -17,7 +17,7 @@
 # See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
 
-INCLUDE(UsePyQt4)
+INCLUDE(UsePyQt)
 
 # --- scripts ---
 
@@ -44,7 +44,7 @@ SET(_pyuic_files
 )
 
 # scripts / pyuic wrappings
-PYQT4_WRAP_UIC(_pyuic_SCRIPTS ${_pyuic_files})
+PYQT_WRAP_UIC(_pyuic_SCRIPTS ${_pyuic_files})
 
 # --- rules ---