Salome HOME
PR: reorganise smesh plugins and correct MeshCut when there are groups
[modules/smesh.git] / src / Tools / MeshCut / Makefile.am
index c1cecffd9f5296ea9c94bcd433041b59f924ef8e..496b3e11a803bd02202f98069ffc256e2adb0cbf 100644 (file)
@@ -38,16 +38,16 @@ MeshCut_SOURCES = \
   MeshCut_Cas.cxx \
   MeshCut_DC.cxx
 
-MeshCut_CPPFLAGS =  $(MED2_INCLUDES)
-
-MeshCut_LDFLAGS =  $(MED2_LIBS) $(HDF5_LIBS)
+MeshCut_CPPFLAGS =  $(MED3_INCLUDES)
 
+MeshCut_LDFLAGS =  $(MED3_LIBS) $(HDF5_LIBS)
 
+salomeplugins_PYTHON = \
+       meshcut_plugin.py
 
 UIPY_FILES =  MeshCutDialog.py
 
 if SMESH_ENABLE_GUI
-  dist_salomescript_SCRIPTS   = meshcut_plugin.py
   nodist_salomescript_SCRIPTS = $(UIPY_FILES)
 endif