Salome HOME
Merge remote branch 'origin/V7_dev' into V8_0_0_BR
[modules/smesh.git] / src / Tools / MeshCut / CMakeLists.txt
index 9eb6b11a7d6ddc091590fae27b5e9d927857dda5..aede4aa299f411e0e82545f41c3c40c81be20c60 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2012-2014  EDF R&D
+# Copyright (C) 2012-2015  EDF R&D
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -18,7 +18,7 @@
 #
 
 IF(SALOME_BUILD_GUI)
-  INCLUDE(UsePyQt4)
+  INCLUDE(UsePyQt)
 ENDIF(SALOME_BUILD_GUI)
 
 # --- options ---
@@ -69,7 +69,7 @@ IF(SALOME_BUILD_GUI)
   )
 
   # scripts / pyuic wrappings
-  PYQT4_WRAP_UIC(_pyuic_SCRIPTS ${_pyuic_files})
+  PYQT_WRAP_UIC(_pyuic_SCRIPTS ${_pyuic_files})
 
 ENDIF(SALOME_BUILD_GUI)