Salome HOME
Merge from BR_plugins_pbyacs 03/04/2013
[modules/smesh.git] / src / SMESH_SWIG / Makefile.am
index af94b18953409a6c7b0abd9ca3ec3529ddab5794..b42bc694e7c2794b39ab38997b8a8389b92e1733 100644 (file)
@@ -28,9 +28,6 @@ include $(top_srcdir)/adm_local/unix/make_common_starter.am
 # Scripts to be installed.
 dist_salomescript_PYTHON = \
        smesh.py \
 # Scripts to be installed.
 dist_salomescript_PYTHON = \
        smesh.py \
-       smeshDC.py \
-       smesh_algorithm.py \
-       StdMeshersDC.py \
        batchmode_smesh.py \
        batchmode_mefisto.py \
        ex00_all.py \
        batchmode_smesh.py \
        batchmode_mefisto.py \
        ex00_all.py \
@@ -99,5 +96,15 @@ dist_salomescript_PYTHON = \
        PAL_MESH_043_3D.py \
        SMESH_reg.py
 
        PAL_MESH_043_3D.py \
        SMESH_reg.py
 
+mypkgpythondir = $(salomepythondir)/salome/smesh
+mypkgpython_PYTHON = \
+       smeshBuilder.py \
+       smesh_algorithm.py
+       
+stdpkgpythondir = $(salomepythondir)/salome/StdMeshers
+stdpkgpython_PYTHON = \
+       __init__.py \
+       StdMeshersBuilder.py
+       
 sharedpkgpython_PYTHON =               \
        SMESH_shared_modules.py
 sharedpkgpython_PYTHON =               \
        SMESH_shared_modules.py