Salome HOME
Revert wrongly integrated merge
[modules/smesh.git] / src / SMESH_I / CMakeLists.txt
index b9df761dd2f511c7492e19606d7c740c939a8b80..9079fbf5a75fd310b1758e567296ee010b277ef7 100644 (file)
@@ -40,7 +40,6 @@ INCLUDE_DIRECTORIES(
   ${PROJECT_SOURCE_DIR}/src/SMESHUtils
   ${PROJECT_BINARY_DIR}
   ${PROJECT_BINARY_DIR}/idl
-  ${MEDCOUPLING_INCLUDE_DIRS}
 )
 
 # additional preprocessor / compiler flags
@@ -85,7 +84,6 @@ SET(_link_LIBRARIES
   SMESHDS
   SMESHControls
   MeshDriverMED
-  ${MEDCoupling_medloader}
 )
 
 # --- headers ---
@@ -115,7 +113,6 @@ SET(SMESHEngine_HEADERS
   SMESH_MeshPartDS.hxx
   SMESH.hxx
   SMESH_Component_Generator.hxx
-  MG_ADAPT_i.hxx
 )
 
 # --- sources ---
@@ -144,7 +141,6 @@ SET(SMESHEngine_SOURCES
   SMESH_Measurements_i.cxx
   SMESH_PreMeshInfo.cxx
   SMESH_Component_Generator.cxx
-  MG_ADAPT_i.cxx
 )
 
 # --- rules ---