Salome HOME
Merge from V6_main 11/02/2013
[modules/smesh.git] / src / SMESHUtils / Makefile.am
index 0e5f876248d593c837fd9e7eb6387ca4a2ac0209..7f5cac1403dc1ca4e60c5e912f4d290ed3f7197d 100644 (file)
@@ -26,12 +26,15 @@ include $(top_srcdir)/adm_local/unix/make_common_starter.am
 salomeinclude_HEADERS = \
        SMESH_Block.hxx \
        SMESH_TypeDefs.hxx \
+       SMESH_Tree.hxx \
        SMESH_Octree.hxx \
+       SMESH_Quadtree.hxx \
        SMESH_OctreeNode.hxx \
        SMESH_Comment.hxx \
        SMESH_ComputeError.hxx \
        SMESH_File.hxx \
-       SMESH_Utils.hxx
+       SMESH_Utils.hxx \
+       SMESH_TryCatch.hxx
 
 # Libraries targets
 
@@ -39,8 +42,10 @@ lib_LTLIBRARIES = libSMESHUtils.la
 
 dist_libSMESHUtils_la_SOURCES = \
        SMESH_Block.cxx \
+       SMESH_Quadtree.cxx \
        SMESH_Octree.cxx \
        SMESH_OctreeNode.cxx \
+       SMESH_TryCatch.cxx \
        SMESH_File.cxx
 
 # additionnal information to compile and link file