Salome HOME
54122: Bad quality prismatic mesh
[modules/smesh.git] / src / SMESHUtils / CMakeLists.txt
index 3641d913cdd06639fd7a5cdc3ccbc18b6ce1bc8c..c84715eed262da158df4cb9103f7668cfc0a999f 100644 (file)
@@ -67,6 +67,7 @@ SET(SMESHUtils_HEADERS
   SMESH_MeshAlgos.hxx
   SMESH_MAT2d.hxx
   SMESH_ControlPnt.hxx
+  SMESH_Delaunay.hxx
 )
 
 # --- sources ---
@@ -84,6 +85,7 @@ SET(SMESHUtils_SOURCES
   SMESH_FreeBorders.cxx
   SMESH_ControlPnt.cxx
   SMESH_DeMerge.cxx
+  SMESH_Delaunay.cxx
   )
 
 # --- rules ---