Salome HOME
Windows compatibility
[modules/smesh.git] / src / SMESHUtils / CMakeLists.txt
index 486454e74b45ac173f8cb1b8cdf5ab90b412e45c..8bafe47f4e7ec1808a0ab9bf40b510faf15e0a52 100644 (file)
@@ -43,6 +43,7 @@ SET(_link_LIBRARIES
   ${CAS_TKG3d}
   ${CAS_TKGeomBase}
   ${CAS_TKGeomAlgo}
+  ${CAS_TKTopAlgo}
   ${Boost_LIBRARIES}
   SMDS
 )
@@ -63,6 +64,7 @@ SET(SMESHUtils_HEADERS
   SMESH_Utils.hxx
   SMESH_TryCatch.hxx
   SMESH_MeshAlgos.hxx
+  SMESH_MAT2d.hxx
 )
 
 # --- sources ---
@@ -76,6 +78,7 @@ SET(SMESHUtils_SOURCES
   SMESH_TryCatch.cxx
   SMESH_File.cxx
   SMESH_MeshAlgos.cxx
+  SMESH_MAT2d.cxx
 )
 
 # --- rules ---