Salome HOME
0020082: EDF 869 GEOM : Edges Orientation indicator/reverse
[modules/smesh.git] / src / SMESHGUI / Makefile.am
index 94559f0989e455a833e3ba71584806e68ef411f0..1b278b946e70a226869b4b8072c4ce196139c810 100644 (file)
@@ -91,6 +91,7 @@ salomeinclude_HEADERS = \
        SMESHGUI_MeshEditPreview.h \
        SMESHGUI_IdValidator.h \
        SMESHGUI_MeshInfosBox.h \
+       SMESHGUI_Make2DFrom3DOp.h \
        SMESH_SMESHGUI.hxx
 
 # Libraries targets
@@ -159,7 +160,8 @@ dist_libSMESH_la_SOURCES = \
        SMESHGUI_MeshEditPreview.cxx \
        SMESHGUI_GroupOnShapeDlg.cxx \
        SMESHGUI_FileInfoDlg.cxx \
-       SMESHGUI_MeshInfosBox.cxx
+       SMESHGUI_MeshInfosBox.cxx \
+       SMESHGUI_Make2DFrom3DOp.cxx
 
 MOC_FILES = \
        SMESHGUI_moc.cxx \
@@ -212,7 +214,8 @@ MOC_FILES = \
        SMESHGUI_MakeNodeAtPointDlg_moc.cxx \
        SMESHGUI_GroupOnShapeDlg_moc.cxx \
        SMESHGUI_FileInfoDlg_moc.cxx \
-       SMESHGUI_MeshInfosBox_moc.cxx
+       SMESHGUI_MeshInfosBox_moc.cxx \
+       SMESHGUI_Make2DFrom3DOp_moc.cxx
 
 nodist_libSMESH_la_SOURCES= \
        $(MOC_FILES)