Salome HOME
0020082: EDF 869 GEOM : Edges Orientation indicator/reverse
[modules/smesh.git] / src / SMESHGUI / Makefile.am
index 0c8b888699060004a2c17fa02ad06872a8ffa4c4..1b278b946e70a226869b4b8072c4ce196139c810 100644 (file)
@@ -90,6 +90,8 @@ salomeinclude_HEADERS = \
        SMESHGUI_MakeNodeAtPointDlg.h \
        SMESHGUI_MeshEditPreview.h \
        SMESHGUI_IdValidator.h \
+       SMESHGUI_MeshInfosBox.h \
+       SMESHGUI_Make2DFrom3DOp.h \
        SMESH_SMESHGUI.hxx
 
 # Libraries targets
@@ -157,7 +159,9 @@ dist_libSMESH_la_SOURCES = \
        SMESHGUI_MakeNodeAtPointDlg.cxx \
        SMESHGUI_MeshEditPreview.cxx \
        SMESHGUI_GroupOnShapeDlg.cxx \
-       SMESHGUI_FileInfoDlg.cxx
+       SMESHGUI_FileInfoDlg.cxx \
+       SMESHGUI_MeshInfosBox.cxx \
+       SMESHGUI_Make2DFrom3DOp.cxx
 
 MOC_FILES = \
        SMESHGUI_moc.cxx \
@@ -209,7 +213,9 @@ MOC_FILES = \
        SMESHGUI_ComputeDlg_moc.cxx \
        SMESHGUI_MakeNodeAtPointDlg_moc.cxx \
        SMESHGUI_GroupOnShapeDlg_moc.cxx \
-       SMESHGUI_FileInfoDlg_moc.cxx
+       SMESHGUI_FileInfoDlg_moc.cxx \
+       SMESHGUI_MeshInfosBox_moc.cxx \
+       SMESHGUI_Make2DFrom3DOp_moc.cxx
 
 nodist_libSMESH_la_SOURCES= \
        $(MOC_FILES)