Salome HOME
0022100: EDF 2413 SMESH: Take into account TRIA7
[modules/smesh.git] / src / SMESHClient / Makefile.am
index 86fd92dc0a027aa6fca3e3c4c0c2d397da0e226b..a696d59dffa4648c2b65ce0abd0c057093cc9f66 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2012  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2013  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
 #
 # See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
-#
 
 #  GEOM GEOMClient : tool to transfer BREP files from GEOM server to GEOM client
 #  File   : Makefile.in
 #  Author : Pavel TELKOV (OCC)
 #  Modified by : Alexander BORODIN (OCN) - autotools usage
 #  Module : SHESM
-#
+
 include $(top_srcdir)/adm_local/unix/make_common_starter.am
 
 # header files 
@@ -58,6 +57,7 @@ libSMESHClient_la_CPPFLAGS = \
        -I$(srcdir)/../SMDS \
        -I$(srcdir)/../SMESHDS \
        -I$(srcdir)/../SMESH \
+       -I$(srcdir)/../SMESHUtils \
        -I$(top_builddir)/idl
 
 libSMESHClient_la_LDFLAGS  = \
@@ -69,7 +69,7 @@ libSMESHClient_la_LDFLAGS  = \
        $(KERNEL_LDFLAGS) -lSalomeLifeCycleCORBA -lSalomeNS -lOpUtil -lSALOMEBasics \
        -lSalomeIDLKernel -lSALOMELocalTrace \
        $(GEOM_LDFLAGS) -lNMTDS -lSalomeIDLGEOM \
-       $(MED_LDFLAGS) -lMEDWrapper_V2_2 -lMEDWrapper_V2_1 -lSalomeIDLMED -lMEDWrapper \
+       $(MED_LDFLAGS) -lMEDWrapper_V2_2 -lSalomeIDLMED -lMEDWrapper \
        $(CAS_KERNEL)
 
 SMESHClientBin_CPPFLAGS = \