Salome HOME
Adding support for BRep for shape
[modules/smesh.git] / src / SMESH / CMakeLists.txt
index fee16b4cddccc5f44c3dbc14c7406d4dd0287284..afe51250917f5f0e5bada4349c4c072903f962b4 100644 (file)
@@ -90,8 +90,8 @@ SET(SMESHimpl_HEADERS
   SMESH_SMESH.hxx
   MG_ADAPT.hxx
   SMESH_Homard.hxx
-  ctpl.h
-  DriverMesh.hxx
+  SMESH_DriverMesh.hxx
+  SMESH_DriverShape.hxx
 )
 
 # --- sources ---
@@ -112,7 +112,8 @@ SET(SMESHimpl_SOURCES
   SMESH_MesherHelper.cxx
   MG_ADAPT.cxx
   SMESH_Homard.cxx
-  DriverMesh.cxx
+  SMESH_DriverMesh.cxx
+  SMESH_DriverShape.cxx
 )
 
 # --- rules ---