Salome HOME
Merge from V6_5_BR 05/06/2012
[modules/smesh.git] / src / SMDS / Makefile.am
index 34e8f9c01db8fb441670a1406304ea7bae061c8e..1b4fdb20909e341c023b236e2e9a6ccc1a3bce8c 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2011  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2012  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -122,21 +122,16 @@ dist_libSMDS_la_SOURCES = \
 # additionnal information to compil and link file
 libSMDS_la_CPPFLAGS = \
        $(KERNEL_CXXFLAGS) \
-       $(CAS_CPPFLAGS) \
         $(VTK_INCLUDES) \
        $(BOOST_CPPFLAGS)
 
 libSMDS_la_LDFLAGS  = \
        $(VTK_LIBS) \
-       $(KERNEL_LDFLAGS) -lSALOMELocalTrace \
-       $(CAS_KERNEL)
+       $(KERNEL_LDFLAGS) -lSALOMELocalTrace -lOpUtil
 
 # Executables targets
 bin_PROGRAMS = SMDS_MemoryLimit
 dist_SMDS_MemoryLimit_SOURCES = \
        SMDS_MemoryLimit.cxx
 
-SMDS_MemoryLimit_LDADD = \
-       $(KERNEL_LDFLAGS) -lSALOMELocalTrace
-
 #libSMDS_la_LDFLAGS += -L/data/eap/S5_MV/INSTALL/SMESH/lib/salome -lPerfmeter