Salome HOME
Port Smesh to ParaView 5.8.
[modules/smesh.git] / src / PluginUtils / CMakeLists.txt
index 106c29aee88a092122e1d96f30c917d20660825d..8c3999cc5ec4ae8c8bf3c8cf210a4a5b411a0bc2 100644 (file)
@@ -17,6 +17,8 @@
 # See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
 
+find_package(ParaView REQUIRED)
+
 # --- options ---
 # additional include directories
 INCLUDE_DIRECTORIES(
@@ -52,10 +54,9 @@ SET(_link_LIBRARIES
   ${QT_MT_LIBS}
   ${GUI_SalomeObject}
   ${GUI_suit}
-  ${GUI_LightApp}
-  ${GUI_SalomeApp}
   SalomeIDLSMESH
   SMESH
+  ParaView::pqApplicationComponents
 )
 
 # --- headers ---