Salome HOME
Merge branch 'OCCT780'
[modules/smesh.git] / src / MEDWrapper / CMakeLists.txt
index 4e3bca1ed3b10549d69cc9fe87ef231a6a1c67ba..c188ff5b37762e8c1a2a23010566ae135d6bbb25 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2012-2016  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2012-2024  CEA, EDF, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -24,6 +24,7 @@ INCLUDE_DIRECTORIES(
   ${HDF5_INCLUDE_DIRS}
   ${MEDFILE_INCLUDE_DIRS}
   ${KERNEL_INCLUDE_DIRS}
+  ${MEDCOUPLING_INCLUDE_DIRS}
 )
 
 # additional preprocessor / compiler flags
@@ -36,6 +37,8 @@ SET(_link_LIBRARIES
   ${Boost_LIBRARIES}
   ${HDF5_LIBS}
   ${MEDFILE_C_LIBRARIES}
+  ${KERNEL_SALOMELocalTrace}
+  ${MEDCoupling_medloader}
 )
 
 # --- headers ---