Salome HOME
23368: [CEA 1865] Possibility to define faces to mesh as a single one: transpatch...
[modules/smesh.git] / src / DriverUNV / CMakeLists.txt
index 0e6b2f16b259e22c0e17df66fb02fbc869851e59..86897560619950f456a6ff86132bc884e9ff7adb 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright (C) 2012-2013  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2012-2016  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # License as published by the Free Software Foundation; either
-# version 2.1 of the License.
+# version 2.1 of the License, or (at your option) any later version.
 #
 # This library is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -76,19 +76,10 @@ SET(MeshDriverUNV_SOURCES
 
 )
 
-# bin programs
-SET(UNV_Test_SOURCES
-  UNV_Test.cxx
-)
-
 # --- rules ---
 
 ADD_LIBRARY(MeshDriverUNV ${MeshDriverUNV_SOURCES})
 TARGET_LINK_LIBRARIES(MeshDriverUNV ${_link_LIBRARIES} )
 INSTALL(TARGETS MeshDriverUNV EXPORT ${PROJECT_NAME}TargetGroup DESTINATION ${SALOME_INSTALL_LIBS})
 
-ADD_EXECUTABLE(UNV_Test ${UNV_Test_SOURCES})
-TARGET_LINK_LIBRARIES(UNV_Test ${_link_LIBRARIES_bin} MeshDriverUNV)
-INSTALL(TARGETS UNV_Test EXPORT ${PROJECT_NAME}TargetGroup DESTINATION ${SALOME_INSTALL_BINS})
-
 INSTALL(FILES ${MeshDriverUNV_HEADERS} DESTINATION ${SALOME_INSTALL_HEADERS})