Salome HOME
0022104: EDF 2550 SMESH: 2D viscous layer, allow specifying edges with viscous layer
[modules/smesh.git] / src / DriverMED / Makefile.am
index 7fbced58b7684e20e0ac7d3c84d2485551cc1b2c..13ac7d4515efecd0971dcb8c1501b53ffaeb9eef 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2012  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2013  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -21,7 +21,7 @@
 #  Author : Marc Tajchman (CEA)
 #  Modified by : Alexander BORODIN (OCN) - autotools usage
 #  Module : SMESH
-
+#
 include $(top_srcdir)/adm_local/unix/make_common_starter.am
 
 # header files 
@@ -62,7 +62,7 @@ libMeshDriverMED_la_LDFLAGS  = \
        $(BOOST_LIBS) \
        ../Driver/libMeshDriver.la \
        $(MED_LDFLAGS) -lMEDWrapper -lMEDWrapperBase -lMEDWrapper_V2_2
-
+       $(BOOST_LIB_SYSTEM) 
 
 MED_Test_CPPFLAGS = \
        $(libMeshDriverMED_la_CPPFLAGS)
@@ -72,6 +72,7 @@ MED_Test_LDADD = \
        ../Driver/libMeshDriver.la \
        ../SMDS/libSMDS.la \
        ../SMESHDS/libSMESHDS.la \
+       ${BOOST_LIB_SYSTEM} \
        $(KERNEL_LDFLAGS) \
        -lOpUtil \
        -lSALOMELocalTrace \
@@ -80,3 +81,4 @@ MED_Test_LDADD = \
        -lMEDWrapper \
        -lMEDWrapperBase \
        -lMEDWrapper_V2_2
+       $(BOOST_LIB_SYSTEM)