Salome HOME
correction des scripts de materiel pour les cas tests bloc fissure
[modules/smesh.git] / src / DriverDAT / CMakeLists.txt
index df32ce347b0f7632ce33e892d94c9179e909292c..cf024279cc437a36b1b7ebdceef03e60a7b167fc 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright (C) 2012-2013  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2012-2015  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # License as published by the Free Software Foundation; either
-# version 2.1 of the License.
+# version 2.1 of the License, or (at your option) any later version.
 #
 # This library is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -70,19 +70,10 @@ SET(MeshDriverDAT_SOURCES
   DriverDAT_W_SMDS_Mesh.cxx
 )
 
-# bin programs
-SET(MeshDriverDAT_bin_SOURCES
-  DAT_Test.cxx
-)
-
 # --- rules ---
 
 ADD_LIBRARY(MeshDriverDAT ${MeshDriverDAT_SOURCES})
 TARGET_LINK_LIBRARIES(MeshDriverDAT ${_link_LIBRARIES} )
 INSTALL(TARGETS MeshDriverDAT EXPORT ${PROJECT_NAME}TargetGroup DESTINATION ${SALOME_INSTALL_LIBS})
 
-ADD_EXECUTABLE(DAT_Test ${MeshDriverDAT_bin_SOURCES})
-TARGET_LINK_LIBRARIES(DAT_Test ${_link_LIBRARIES_bin} MeshDriverDAT)
-INSTALL(TARGETS DAT_Test EXPORT ${PROJECT_NAME}TargetGroup DESTINATION ${SALOME_INSTALL_BINS})
-
 INSTALL(FILES ${MeshDriverDAT_HEADERS} DESTINATION ${SALOME_INSTALL_HEADERS})