Salome HOME
0021347: [CEA 497] Visualisation into SMESH and VISU of hexagonal prism cells (MED_OC...
[modules/smesh.git] / resources / Makefile.am
index a5891f4ac1e83680811b80223ca31c1ada414c65..ea7514d3fb937ebc7841c85838eaf5bc433a73e4 100644 (file)
@@ -1,20 +1,20 @@
-#  Copyright (C) 2007-2010  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2011  CEA/DEN, EDF R&D, OPEN CASCADE
 #
-#  This library is free software; you can redistribute it and/or
-#  modify it under the terms of the GNU Lesser General Public
-#  License as published by the Free Software Foundation; either
-#  version 2.1 of the License.
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License.
 #
-#  This library is distributed in the hope that it will be useful,
-#  but WITHOUT ANY WARRANTY; without even the implied warranty of
-#  MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
-#  Lesser General Public License for more details.
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+# Lesser General Public License for more details.
 #
-#  You should have received a copy of the GNU Lesser General Public
-#  License along with this library; if not, write to the Free Software
-#  Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
 #
-#  See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
+# See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
 
 # -* Makefile *- 
@@ -36,6 +36,7 @@ dist_salomeres_DATA = \
        mesh_area.png \
        mesh_aspect.png \
        mesh_aspect_3d.png \
+       mesh_biquad_quadrangle.png \
        mesh_clear.png \
        mesh_compute.png \
        mesh_diagonal.png \
@@ -65,6 +66,7 @@ dist_salomeres_DATA = \
        mesh_line_n.png \
        mesh_line.png \
        mesh_move_node.png \
+       mesh_octahedron.png \
        mesh_orientation.png \
        mesh.png \
        mesh_polygon.png \
@@ -102,6 +104,7 @@ dist_salomeres_DATA = \
        mesh_tree_importedmesh.png \
        mesh_tree_mesh_warn.png \
        mesh_triangle_n.png \
+       mesh_triquad_hexahedron.png \
        mesh_triangle.png \
        mesh_update.png \
        mesh_vertex_n.png \
@@ -116,6 +119,7 @@ dist_salomeres_DATA = \
        mesh_wrap.png \
        mesh_group.png \
        mesh_tree_group.png \
+       mesh_tree_group_on_filter.png \
        mesh_edit_group.png \
        mesh_make_group.png \
        mesh_groups_from_gemetry.png \
@@ -147,8 +151,8 @@ dist_salomeres_DATA = \
        mesh_merge_elements.png \
        select1.png \
        StdMeshers.xml \
-       SalomeApp.xml \
        mesh_pattern.png \
+       mesh_pentahedron.png \
        pattern_sample_2d.png \
        pattern_sample_3D.png \
        mesh_add.png \
@@ -195,4 +199,4 @@ dist_salomeres_DATA = \
        mesh_min_dist.png
 
 # VSR: little trick to avoid putting if SMESHCatalog.xml to the distribution archive
-nodist_salomeres_SCRIPTS = SMESHCatalog.xml
+nodist_salomeres_SCRIPTS = SMESHCatalog.xml SalomeApp.xml