Salome HOME
Update copyright info (2010->2011)
[modules/smesh.git] / resources / Makefile.am
index 2ebd83edff16cbd8faf46130d2563fa68c137103..6b65c76454bee6806f3f1c02b9d959c6fa970fac 100644 (file)
@@ -1,7 +1,4 @@
-#  Copyright (C) 2007-2008  CEA/DEN, EDF R&D, OPEN CASCADE
-#
-#  Copyright (C) 2003-2007  OPEN CASCADE, EADS/CCR, LIP6, CEA/DEN,
-#  CEDRAT, EDF R&D, LEG, PRINCIPIA R&D, BUREAU VERITAS
+#  Copyright (C) 2007-2011  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 #  This library is free software; you can redistribute it and/or
 #  modify it under the terms of the GNU Lesser General Public
@@ -19,6 +16,7 @@
 #
 #  See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
+
 # -* Makefile *- 
 # Author : Patrick GOLDBRONN (CEA)
 # Date : 28/06/2001
@@ -55,6 +53,7 @@ dist_salomeres_DATA = \
        mesh_init.png \
        mesh_length.png \
        mesh_length_2d.png \
+       mesh_find_elem_by_point.png \
        mesh_free_edges.png \
        mesh_free_edges_2d.png \
        mesh_free_nodes.png \
@@ -71,8 +70,14 @@ dist_salomeres_DATA = \
        mesh_pyramid.png \
        mesh_quad_n.png \
        mesh_quad.png \
+       mesh_quadrangle_quadpref.png \
+       mesh_quadrangle_quadpref_reversed.png \
+       mesh_quadrangle_reduced.png \
+       mesh_quadrangle_standard.png \
+       mesh_quadrangle_triapref.png \
        mesh_rem_element.png \
        mesh_rem_node.png \
+       mesh_rem_orphan_nodes.png \
        mesh_shading.png \
        mesh_shrink.png \
        mesh_skew.png \
@@ -81,6 +86,7 @@ dist_salomeres_DATA = \
        mesh_tree_algo_hexa.png \
        mesh_tree_algo_mefisto.png \
        mesh_tree_algo.png \
+       mesh_tree_algo_0D.png \
        mesh_tree_algo_quad.png \
        mesh_tree_algo_regular.png \
        mesh_tree_algo_tetra.png \
@@ -150,6 +156,9 @@ dist_salomeres_DATA = \
        mesh_conv_to_quad.png \
        mesh_tree_hypo_layers_distribution.png \
        mesh_tree_algo_radial_prism.png \
+       mesh_tree_algo_radial_quadrangle_1D2D.png \
+       mesh_tree_algo_existing_2D.png \
+       mesh_tree_algo_prism.png \
        mesh_tree_algo_projection_2d.png \
        mesh_hypo_source_edge.png \
        mesh_hypo_source_3d.png \
@@ -165,7 +174,13 @@ dist_salomeres_DATA = \
        mesh_tree_mesh_partial.png \
        mesh_extractGroup.png \
        mesh_precompute.png \
-        mesh_free_faces.png
+       mesh_2d_from_3d.png \
+        mesh_free_faces.png \
+        scale.png \
+        scale_along_axes.png \
+       split_into_tetra.png \
+       mesh_duplicate_nodes.png \
+       mesh_duplicate_nodes_with_elem.png
 
 # VSR: little trick to avoid putting if SMESHCatalog.xml to the distribution archive
 nodist_salomeres_SCRIPTS = SMESHCatalog.xml