Salome HOME
Merge from V6_5_BR 05/06/2012
[modules/smesh.git] / resources / Makefile.am
index cc7d5a885fc87001d1c98d041ff6923219fa7d12..5f86847098269bf56b079bdeb84c166bc4b24f25 100644 (file)
@@ -1,20 +1,20 @@
-#  Copyright (C) 2007-2010  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2012  CEA/DEN, EDF R&D, OPEN CASCADE
 #
-#  This library is free software; you can redistribute it and/or
-#  modify it under the terms of the GNU Lesser General Public
-#  License as published by the Free Software Foundation; either
-#  version 2.1 of the License.
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License.
 #
-#  This library is distributed in the hope that it will be useful,
-#  but WITHOUT ANY WARRANTY; without even the implied warranty of
-#  MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
-#  Lesser General Public License for more details.
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+# Lesser General Public License for more details.
 #
-#  You should have received a copy of the GNU Lesser General Public
-#  License along with this library; if not, write to the Free Software
-#  Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
 #
-#  See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
+# See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
 
 # -* Makefile *- 
@@ -36,6 +36,7 @@ dist_salomeres_DATA = \
        mesh_area.png \
        mesh_aspect.png \
        mesh_aspect_3d.png \
+       mesh_biquad_quadrangle.png \
        mesh_clear.png \
        mesh_compute.png \
        mesh_diagonal.png \
@@ -50,6 +51,10 @@ dist_salomeres_DATA = \
        advanced_mesh_info.png \
        standard_mesh_info.png \
        mesh_elem_info.png \
+       mesh_equal_edge.png \
+       mesh_equal_face.png \
+       mesh_equal_node.png \
+       mesh_equal_volume.png \
        mesh_whatis.png \
        mesh_init.png \
        mesh_length.png \
@@ -65,6 +70,7 @@ dist_salomeres_DATA = \
        mesh_line_n.png \
        mesh_line.png \
        mesh_move_node.png \
+       mesh_octahedron.png \
        mesh_orientation.png \
        mesh.png \
        mesh_polygon.png \
@@ -102,16 +108,22 @@ dist_salomeres_DATA = \
        mesh_tree_importedmesh.png \
        mesh_tree_mesh_warn.png \
        mesh_triangle_n.png \
+       mesh_triquad_hexahedron.png \
        mesh_triangle.png \
        mesh_update.png \
        mesh_vertex_n.png \
        mesh_vertex.png \
        mesh_volume_3d.png \
+       bare_border_volume.png \
+       bare_border_face.png \
+       over_constrained_volume.png \
+       over_constrained_face.png \
        mesh_wireframe.png \
        mesh_points.png \
        mesh_wrap.png \
        mesh_group.png \
        mesh_tree_group.png \
+       mesh_tree_group_on_filter.png \
        mesh_edit_group.png \
        mesh_make_group.png \
        mesh_groups_from_gemetry.png \
@@ -143,8 +155,8 @@ dist_salomeres_DATA = \
        mesh_merge_elements.png \
        select1.png \
        StdMeshers.xml \
-       SalomeApp.xml \
        mesh_pattern.png \
+       mesh_pentahedron.png \
        pattern_sample_2d.png \
        pattern_sample_3D.png \
        mesh_add.png \
@@ -173,6 +185,7 @@ dist_salomeres_DATA = \
        mesh_tree_hypo_projection_3d.png \
        mesh_tree_hypo_projection_2d.png \
        mesh_build_compound.png \
+       copy_mesh.png \
        mesh_node_to_point.png \
        mesh_tree_mesh_partial.png \
        mesh_extractGroup.png \
@@ -185,7 +198,9 @@ dist_salomeres_DATA = \
        mesh_duplicate_nodes.png \
        mesh_duplicate_nodes_with_elem.png \
        mesh_bounding_box.png \
+       mesh_hypo_viscous_layers.png \
+       mesh_tree_hypo_viscous_layers.png \
        mesh_min_dist.png
 
 # VSR: little trick to avoid putting if SMESHCatalog.xml to the distribution archive
-nodist_salomeres_SCRIPTS = SMESHCatalog.xml
+nodist_salomeres_SCRIPTS = SMESHCatalog.xml SalomeApp.xml