Salome HOME
Modify fmod() by '%' operator to operate with integers.
[modules/smesh.git] / resources / Makefile.am
index 73391035c1c2cb38c7e9441bb8675a8dbaf95d71..5c804268b001bbb064525e1c0fe6dbd516e60695 100644 (file)
@@ -1,4 +1,6 @@
-#  Copyright (C) 2005  OPEN CASCADE, EADS/CCR, LIP6, CEA/DEN,
+#  Copyright (C) 2007-2008  CEA/DEN, EDF R&D, OPEN CASCADE
+#
+#  Copyright (C) 2003-2007  OPEN CASCADE, EADS/CCR, LIP6, CEA/DEN,
 #  CEDRAT, EDF R&D, LEG, PRINCIPIA R&D, BUREAU VERITAS
 #
 #  This library is free software; you can redistribute it and/or
 #  License along with this library; if not, write to the Free Software
 #  Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
 #
-# See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
+#  See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
 # -* Makefile *- 
-#
 # Author : Patrick GOLDBRONN (CEA)
 # Date : 28/06/2001
 #  Modified by : Alexander BORODIN (OCN) - autotools usage
 # $Header$
 #
-
 include $(top_srcdir)/adm_local/unix/make_common_starter.am
 
 dist_salomeres_DATA = \
@@ -105,6 +105,7 @@ dist_salomeres_DATA = \
        mesh_tree_group.png \
        mesh_edit_group.png \
        mesh_make_group.png \
+       mesh_groups_from_gemetry.png \
        mesh_union2tri.png \
        mesh_uniontri.png \
        mesh_cutquad.png \
@@ -132,10 +133,7 @@ dist_salomeres_DATA = \
        mesh_merge_nodes.png \
        mesh_merge_elements.png \
        select1.png \
-       SMESH_en.xml \
-       SMESH.config \
        StdMeshers.xml \
-       SMESHCatalog.xml \
        SalomeApp.xml \
        mesh_pattern.png \
        pattern_sample_2d.png \
@@ -166,4 +164,5 @@ dist_salomeres_DATA = \
        mesh_node_to_point.png \
        mesh_tree_mesh_partial.png
 
-nodist_salomeres_DATA = SMESHCatalog.xml
+# VSR: little trick to avoid putting if SMESHCatalog.xml to the distribution archive
+nodist_salomeres_SCRIPTS = SMESHCatalog.xml