Salome HOME
23627: [IMACS] ASERIS: project point to the mesh and create a slot
[modules/smesh.git] / resources / CMakeLists.txt
index 6db2127ebc5281ba2d5417353c72c47b2b18e684..5108b904732fd022e276602f0ca8213081b9d1b7 100755 (executable)
@@ -77,6 +77,7 @@ SET(SMESH_RESOURCES_FILES
   mesh_octahedron.png
   mesh_orientation.png
   mesh.png
+  mesh_plugins_meshcut.png
   mesh_polygon.png
   mesh_polyhedron.png
   mesh_pyramid_n.png
@@ -196,6 +197,7 @@ SET(SMESH_RESOURCES_FILES
   mesh_tree_hypo_quadratic.png
   mesh_build_compound.png
   copy_mesh.png
+  copy_mesh_with_geom.png
   mesh_node_to_point.png
   mesh_tree_mesh_partial.png
   mesh_extractGroup.png
@@ -229,6 +231,9 @@ SET(SMESH_RESOURCES_FILES
   mesh_show.png
   mesh_hide.png
   mesh_deflection.png
+  mesh_offset.png
+  mesh_face_groups_by_edges.png
+  mesh_angle_measure.png
 )
 
 INSTALL(FILES ${SMESH_RESOURCES_FILES} DESTINATION ${SALOME_SMESH_INSTALL_RES_DATA})