Salome HOME
Fix compilation on Windows in DEBUG mode.
[modules/smesh.git] / resources / CMakeLists.txt
index 3bd0b5e78d6c01ec5e02ecc511b1e75d7f9cc657..5108b904732fd022e276602f0ca8213081b9d1b7 100755 (executable)
@@ -77,6 +77,7 @@ SET(SMESH_RESOURCES_FILES
   mesh_octahedron.png
   mesh_orientation.png
   mesh.png
+  mesh_plugins_meshcut.png
   mesh_polygon.png
   mesh_polyhedron.png
   mesh_pyramid_n.png
@@ -231,6 +232,8 @@ SET(SMESH_RESOURCES_FILES
   mesh_hide.png
   mesh_deflection.png
   mesh_offset.png
+  mesh_face_groups_by_edges.png
+  mesh_angle_measure.png
 )
 
 INSTALL(FILES ${SMESH_RESOURCES_FILES} DESTINATION ${SALOME_SMESH_INSTALL_RES_DATA})