Salome HOME
INT PAL 0052683: Parameter "Color group" in the "Create Group" dialog box is empty
[modules/smesh.git] / resources / CMakeLists.txt
index fc5611aa8a2657418f96ee6aa3342b19f4491175..24a83d09a7ca19a0ce5717cc605f44f804cfbb08 100755 (executable)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2014  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2015  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # Copyright (C) 2003-2007  OPEN CASCADE, EADS/CCR, LIP6, CEA/DEN,
 # CEDRAT, EDF R&D, LEG, PRINCIPIA R&D, BUREAU VERITAS
@@ -34,8 +34,12 @@ SET(SMESH_RESOURCES_FILES
   mesh_aspect_3d.png
   mesh_biquad_quadrangle.png
   mesh_biquad_triangle.png
+  mesh_choose.png
+  mesh_choose_all.png
   mesh_clear.png
   mesh_compute.png
+  mesh_evaluate.png
+  mesh_order.png
   mesh_diagonal.png
   mesh_edit.png
   mesh_hexa.png
@@ -44,6 +48,8 @@ SET(SMESH_RESOURCES_FILES
   mesh_hypo_segment.png
   mesh_hypo_volume.png
   mesh_hypo_edit.png
+  mesh_plus.png
+  mesh_minus.png
   mesh_info.png
   advanced_mesh_info.png
   standard_mesh_info.png
@@ -67,6 +73,7 @@ SET(SMESH_RESOURCES_FILES
   mesh_line_n.png
   mesh_line.png
   mesh_move_node.png
+  mesh_move_without_node.png
   mesh_octahedron.png
   mesh_orientation.png
   mesh.png
@@ -197,17 +204,22 @@ SET(SMESH_RESOURCES_FILES
   mesh_duplicate_nodes.png
   mesh_duplicate_nodes_with_elem.png
   mesh_duplicate_elem_only.png
+  mesh_duplicate_group_boundary.png
   mesh_bounding_box.png
   mesh_hypo_viscous_layers.png
   mesh_tree_hypo_viscous_layers.png
   mesh_min_dist.png
   reorient_faces_point.png
   reorient_faces_face.png
+  reorient_faces_volume.png
   mesh_ball.png
   mesh_measure_basic_props.png
   mesh_measure_length.png
   mesh_measure_area.png
   mesh_measure_volume.png
+  mesh_extmeth_node_offset.png
+  mesh_extmeth_surf_offset_smooth.png
+  mesh_extmeth_face_offset.png
 )
 
 INSTALL(FILES ${SMESH_RESOURCES_FILES} DESTINATION ${SALOME_SMESH_INSTALL_RES_DATA})