Salome HOME
Update copyright notes (for 2010)
[modules/smesh.git] / idl / Makefile.am
index a1d468cb5e0d95ea24c0c9b72250a3369086edbe..5a88808b30e51f8c05385801643e8174ae7f700e 100644 (file)
@@ -1,7 +1,4 @@
-#  Copyright (C) 2007-2008  CEA/DEN, EDF R&D, OPEN CASCADE
-#
-#  Copyright (C) 2003-2007  OPEN CASCADE, EADS/CCR, LIP6, CEA/DEN,
-#  CEDRAT, EDF R&D, LEG, PRINCIPIA R&D, BUREAU VERITAS
+#  Copyright (C) 2007-2010  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 #  This library is free software; you can redistribute it and/or
 #  modify it under the terms of the GNU Lesser General Public
@@ -19,6 +16,7 @@
 #
 #  See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
+
 # This Makefile is responsible of generating the client and server
 # implementation of IDL interfaces for both C++ and python usage.
 # The building process of the C++ files is in charge of each source
@@ -57,7 +55,6 @@ nodist_libSalomeIDLSMESH_la_SOURCES = \
 nodist_salomeinclude_HEADERS = $(BASEIDL_FILES:%.idl=%.hh)
 
 libSalomeIDLSMESH_la_CPPFLAGS =                        \
-       -I$(top_builddir)/salome_adm/unix       \
        -I$(top_builddir)/idl                   \
        $(CORBA_CXXFLAGS) $(CORBA_INCLUDES)     \
        $(KERNEL_CXXFLAGS) $(MED_CXXFLAGS)      \
@@ -85,8 +82,7 @@ IDLCXXFLAGS = \
        -I$(top_builddir)/idl/salome \
        -I$(KERNEL_ROOT_DIR)/idl/salome \
        -I$(MED_ROOT_DIR)/idl/salome \
-       -I$(GEOM_ROOT_DIR)/idl/salome \
-       -I$(top_builddir)/salome_adm/unix
+       -I$(GEOM_ROOT_DIR)/idl/salome
 
 IDLPYFLAGS  = \
        @IDLPYFLAGS@ \