Salome HOME
Porting Python 3
[modules/smesh.git] / doc / salome / examples / CMakeLists.txt
index 702be09391668a4b21cc28a79bd871d6243e6ee8..2dfdf7bcfc79b696ef3d1148c0c848fe6f5ef706 100644 (file)
@@ -17,7 +17,7 @@
 # See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
 #
 
-# examples that cant be used for testing because they use external mesher plug-ins
+# examples that can't be used for testing because they use external mesher plug-ins
 SET(BAD_TESTS
   3dmesh.py
   a3DmeshOnModified2Dmesh.py
@@ -94,11 +94,11 @@ SET(GOOD_TESTS
   filters_ex31.py
   filters_ex33.py
   filters_ex34.py
-  filters_ex35.py
   filters_ex36.py
   filters_ex37.py
   filters_ex38.py
   filters_ex39.py
+  filters_node_nb_conn.py
   filters_belong2group.py
   grouping_elements_ex01.py
   grouping_elements_ex02.py
@@ -110,6 +110,7 @@ SET(GOOD_TESTS
   grouping_elements_ex08.py
   measurements_ex01.py
   measurements_ex02.py
+  measurements_ex03.py
   modifying_meshes_ex01.py
   modifying_meshes_ex02.py
   modifying_meshes_ex03.py