Salome HOME
REG: Verima / Build procedure: Updated the CMake build procedure and removed some...
[modules/smesh.git] / src / Tools / Verima / CreeDocuments / templatesHtml / CMakeLists.txt
diff --git a/src/Tools/Verima/CreeDocuments/templatesHtml/CMakeLists.txt b/src/Tools/Verima/CreeDocuments/templatesHtml/CMakeLists.txt
new file mode 100644 (file)
index 0000000..1b6bd90
--- /dev/null
@@ -0,0 +1,37 @@
+# Copyright (C) 2012-2013  CEA/DEN, EDF R&D
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
+#
+# See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
+#
+
+# --- scripts ---
+
+# scripts / static
+SET(plugin_HTML_FILES
+  entete.html
+  job.html
+  jobIncomplet.html
+  ligne.html
+  mailleur.html
+  sansGroupe.html
+  tableauComplet.html
+  tableauFin.html
+  tableau.html
+ )
+
+# --- rules ---
+
+SALOME_INSTALL_SCRIPTS("${plugin_HTML_FILES}" ${SALOME_SMESH_INSTALL_PLUGINS})