Salome HOME
Adding support for BRep for shape
[modules/smesh.git] / src / SMESH / CMakeLists.txt
index 75c964b9970c54574aece7784c22a3bca0b7e497..afe51250917f5f0e5bada4349c4c072903f962b4 100644 (file)
@@ -91,7 +91,7 @@ SET(SMESHimpl_HEADERS
   MG_ADAPT.hxx
   SMESH_Homard.hxx
   SMESH_DriverMesh.hxx
-  SMESH_DriverStep.hxx
+  SMESH_DriverShape.hxx
 )
 
 # --- sources ---
@@ -113,7 +113,7 @@ SET(SMESHimpl_SOURCES
   MG_ADAPT.cxx
   SMESH_Homard.cxx
   SMESH_DriverMesh.cxx
-  SMESH_DriverStep.cxx
+  SMESH_DriverShape.cxx
 )
 
 # --- rules ---