Salome HOME
Creating Remote and SA NETGEN_3D plugins
[plugins/netgenplugin.git] / src / NETGENPlugin / CMakeLists.txt
index e28fea23240e5fd0f4672aebd5657a72a12af210..aa4746e1c2f96ea18e08d1e75bf445b3dd7a0c57 100644 (file)
@@ -99,7 +99,9 @@ SET(NETGENEngine_HEADERS
   NETGENPlugin_Remesher_2D.hxx
   NETGENPlugin_Defs.hxx
   NETGENPlugin_DriverParam.hxx
-  NETGENPlugin_Runner.hxx
+  NETGENPlugin_NETGEN_3D_SA.hxx
+  NETGENPlugin_NETGEN_3D_Remote.hxx
+  NETGENPlugin_NETGEN_3D_Remote_i.hxx
 )
 
 # --- sources ---
@@ -127,8 +129,10 @@ SET(NETGENEngine_SOURCES
   NETGENPlugin_SimpleHypothesis_3D_i.cxx
   NETGENPlugin_Remesher_2D.cxx
   NETGENPlugin_i.cxx
-  NETGENPlugin_Runner.cxx
   NETGENPlugin_DriverParam.cxx
+  NETGENPlugin_NETGEN_3D_SA.cxx
+  NETGENPlugin_NETGEN_3D_Remote.cxx
+  NETGENPlugin_NETGEN_3D_Remote_i.cxx
 )
 
 SET(NetgenRunner_SOURCES