Salome HOME
Move "SpherePadding plugin user's guide" to a dedicated sub-page and add it to Help...
[modules/smesh.git] / src / Tools / padder / doc / CMakeLists.txt
index b745473d5d4ba98ccce4b0df2dc4ec1779721378..bd0c443f38e5295e650b8f1825b949f3b12660ca 100755 (executable)
@@ -1,12 +1,9 @@
-# Copyright (C) 2007-2013  CEA/DEN, EDF R&D, OPEN CASCADE
-#
-# Copyright (C) 2003-2007  OPEN CASCADE, EADS/CCR, LIP6, CEA/DEN,
-# CEDRAT, EDF R&D, LEG, PRINCIPIA R&D, BUREAU VERITAS
+# Copyright (C) 2007-2016  EDF R&D
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # License as published by the Free Software Foundation; either
-# version 2.1 of the License.
+# version 2.1 of the License, or (at your option) any later version.
 #
 # This library is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
@@ -24,9 +21,9 @@ SALOME_CONFIGURE_FILE(doxyfile.in doxyfile)
 
 ADD_CUSTOM_TARGET(usr_padder_docs ${DOXYGEN_EXECUTABLE})
 
-ADD_DEPENDENCIES(usr_padder_docs html_docs)
+#ADD_DEPENDENCIES(usr_padder_docs html_docs)
 
 INSTALL(CODE "EXECUTE_PROCESS(COMMAND \"${CMAKE_COMMAND}\" --build ${PROJECT_BINARY_DIR} --target usr_padder_docs)")
-INSTALL(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/SMESH DESTINATION ${SALOME_INSTALL_DOC}/gui) 
+INSTALL(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/padder DESTINATION ${SALOME_INSTALL_DOC}/gui/SMESH)
 
 SET_DIRECTORY_PROPERTIES(PROPERTIES ADDITIONAL_MAKE_CLEAN_FILES SMESH)