Salome HOME
mise en place des tests
[modules/smesh.git] / src / Tools / blocFissure / CasTests / CMakeLists.txt
index 67f57db900371ea59af9933706258cb0f803b4d1..d6bce955ac61e6d542fae142bb50633d74b860f9 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright (C) 2012-2013  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2012-2021  EDF R&D
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 # License as published by the Free Software Foundation; either
-# version 2.1 of the License.
+# version 2.1 of the License, or (at your option) any later version.
 #
 # This library is distributed in the hope that it will be useful,
 # but WITHOUT ANY WARRANTY; without even the implied warranty of
 # scripts / static
 SET(plugin_SCRIPTS
   __init__.py
+  blocFissureTest.py
   cubeAngle2.py
   cubeAngle.py
+  cubeCoin.py
+  cubeMilieu.py
+  cubeTransverse.py
   cylindre_2.py
   cylindre.py
   disquePerce.py
@@ -32,7 +36,6 @@ SET(plugin_SCRIPTS
   eprouvetteCourbe.py
   eprouvetteDroite_2.py
   eprouvetteDroite.py
-  execution_Cas.py
   faceGauche_2.py
   faceGauche.py
   fissureCoude_10.py
@@ -48,8 +51,9 @@ SET(plugin_SCRIPTS
   fissureCoude_9.py
   fissure_Coude.py
   vis_1.py
+  tube.py
 )
 
 # --- rules ---
 
-SALOME_INSTALL_SCRIPTS("${plugin_SCRIPTS}" ${SALOME_SMESH_INSTALL_PLUGINS}/blocFissure/CasTests)
+SALOME_INSTALL_SCRIPTS("${plugin_SCRIPTS}" ${SALOME_INSTALL_PYTHON}/blocFissure/CasTests)