Salome HOME
Small fixes in sphinx documentation of python plugins:
[modules/smesh.git] / src / Tools / YamsPlug / doc / CMakeLists.txt
index 1b9442d8f36403f210d7910022ac3cf5622fa166..c977be26569ff63aef17b397a19938124183ee09 100755 (executable)
@@ -19,7 +19,7 @@
 
 SALOME_CONFIGURE_FILE(conf.py.in conf.py)
 
-SET(_cmd_options -c ${CMAKE_CURRENT_BINARY_DIR} -b html -d doctrees -D latex_paper_size=a4 ${CMAKE_CURRENT_SOURCE_DIR} docutils)
+SET(_cmd_options -c ${CMAKE_CURRENT_BINARY_DIR} -b html -d doctrees ${CMAKE_CURRENT_SOURCE_DIR} docutils)
 SALOME_GENERATE_ENVIRONMENT_SCRIPT(_cmd env_script "${SPHINX_EXECUTABLE}" "${_cmd_options}")            
 
 ADD_CUSTOM_TARGET(html_docs_YamsPlug COMMAND ${_cmd})