Salome HOME
0022098: EDF 2036 SMESH: Create groups from none conected parts of a mesh
[modules/smesh.git] / src / SMESHUtils / Makefile.am
index a90736ca50539a2e9d7d72003f7edbb4931919d1..414ab25ff3fd274d70cdd8a8c6c20cb1ff8a22ed 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2012  CEA/DEN, EDF R&D, OPEN CASCADE
+# Copyright (C) 2007-2013  CEA/DEN, EDF R&D, OPEN CASCADE
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
@@ -33,7 +33,9 @@ salomeinclude_HEADERS = \
        SMESH_Comment.hxx \
        SMESH_ComputeError.hxx \
        SMESH_File.hxx \
-       SMESH_Utils.hxx
+       SMESH_Utils.hxx \
+       SMESH_TryCatch.hxx \
+       SMESH_MeshAlgos.hxx
 
 # Libraries targets
 
@@ -44,7 +46,9 @@ dist_libSMESHUtils_la_SOURCES = \
        SMESH_Quadtree.cxx \
        SMESH_Octree.cxx \
        SMESH_OctreeNode.cxx \
-       SMESH_File.cxx
+       SMESH_TryCatch.cxx \
+       SMESH_File.cxx \
+       SMESH_MeshAlgos.cxx
 
 # additionnal information to compile and link file
 libSMESHUtils_la_CPPFLAGS = \