Salome HOME
Merge from BR_phase16 branch (09/12/09)
[modules/smesh.git] / src / SMESHGUI / Makefile.am
index 769c86a54d4368970b1fd08ad8575c503683c7c8..394a318641cea2d2fb5233ea3ee34ec7f6ab28d6 100644 (file)
@@ -93,6 +93,8 @@ salomeinclude_HEADERS = \
        SMESHGUI_MeshInfosBox.h \
        SMESHGUI_Make2DFrom3DOp.h \
        SMESHGUI_FindElemByPointDlg.h \
+       SMESHGUI_MeshOrderDlg.h \
+       SMESHGUI_MeshOrderOp.h \
        SMESH_SMESHGUI.hxx
 
 # Libraries targets
@@ -162,7 +164,9 @@ dist_libSMESH_la_SOURCES = \
        SMESHGUI_GroupOnShapeDlg.cxx \
        SMESHGUI_FileInfoDlg.cxx \
        SMESHGUI_MeshInfosBox.cxx \
-       SMESHGUI_Make2DFrom3DOp.cxx
+       SMESHGUI_Make2DFrom3DOp.cxx \
+       SMESHGUI_MeshOrderDlg.cxx \
+       SMESHGUI_MeshOrderOp.cxx
 
 MOC_FILES = \
        SMESHGUI_moc.cxx \
@@ -218,7 +222,9 @@ MOC_FILES = \
        SMESHGUI_MeshInfosBox_moc.cxx \
        SMESHGUI_Make2DFrom3DOp_moc.cxx \
        SMESHGUI_FindElemByPointDlg.cxx \
-       SMESHGUI_FindElemByPointDlg_moc.cxx
+       SMESHGUI_FindElemByPointDlg_moc.cxx \
+       SMESHGUI_MeshOrderDlg_moc.cxx \
+       SMESHGUI_MeshOrderOp_moc.cxx
 
 nodist_libSMESH_la_SOURCES= \
        $(MOC_FILES)