Salome HOME
WIN32 compilation of the SMESH module:
[modules/smesh.git] / src / DriverUNV / CMakeLists.txt
index 0e6b2f16b259e22c0e17df66fb02fbc869851e59..da1a4a89602a51fd2ebe0c415ee2d97c962d21a5 100644 (file)
@@ -76,19 +76,10 @@ SET(MeshDriverUNV_SOURCES
 
 )
 
-# bin programs
-SET(UNV_Test_SOURCES
-  UNV_Test.cxx
-)
-
 # --- rules ---
 
 ADD_LIBRARY(MeshDriverUNV ${MeshDriverUNV_SOURCES})
 TARGET_LINK_LIBRARIES(MeshDriverUNV ${_link_LIBRARIES} )
 INSTALL(TARGETS MeshDriverUNV EXPORT ${PROJECT_NAME}TargetGroup DESTINATION ${SALOME_INSTALL_LIBS})
 
-ADD_EXECUTABLE(UNV_Test ${UNV_Test_SOURCES})
-TARGET_LINK_LIBRARIES(UNV_Test ${_link_LIBRARIES_bin} MeshDriverUNV)
-INSTALL(TARGETS UNV_Test EXPORT ${PROJECT_NAME}TargetGroup DESTINATION ${SALOME_INSTALL_BINS})
-
 INSTALL(FILES ${MeshDriverUNV_HEADERS} DESTINATION ${SALOME_INSTALL_HEADERS})