Salome HOME
compatibility windows compilation with cmake
[modules/smesh.git] / src / Controls / Makefile.am
index 0dd516e946bdda88f5cf355c50054aab1f0674b0..90707cadbcf47910f1c4a13bc2b0419cc0a93acb 100644 (file)
@@ -53,7 +53,7 @@ libSMESHControls_la_CPPFLAGS = \
 libSMESHControls_la_LDFLAGS = \
        ../SMDS/libSMDS.la \
        ../SMESHDS/libSMESHDS.la \
-       $(CAS_LDPATH) -lTKernel -lTKBRep -lTKG3d
+       $(CAS_LDPATH) -lTKernel -lTKBRep -lTKG3d -lTKTopAlgo -lTKGeomBase -lTKGeomAlgo
 
 SMESHControls_CPPFLAGS = \
        $(libSMESHControls_la_CPPFLAGS)