Salome HOME
Correction because of 'geompyDC' refactoring.
[modules/smesh.git] / bin / Makefile.am
index 4fdbc5386faa8260237ca40aa7eee31b706266a0..449725b4e74c12d7220aabe90a274921730c4c6e 100644 (file)
@@ -1,36 +1,34 @@
-# Copyright (C) 2005  OPEN CASCADE, CEA, EDF R&D, LEG
-#           PRINCIPIA R&D, EADS CCR, Lip6, BV, CEDRAT
+# Copyright (C) 2007-2013  CEA/DEN, EDF R&D, OPEN CASCADE
+#
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
-# License as published by the Free Software Foundation; either 
+# License as published by the Free Software Foundation; either
 # version 2.1 of the License.
-# 
-# This library is distributed in the hope that it will be useful 
-# but WITHOUT ANY WARRANTY; without even the implied warranty of 
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU 
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
 # Lesser General Public License for more details.
-# 
-# You should have received a copy of the GNU Lesser General Public  
-# License along with this library; if not, write to the Free Software 
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
 # Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA
-# 
+#
 # See http://www.salome-platform.org/ or email : webmaster.salome@opencascade.com
-# -* Makefile *- 
 #
+
+# -* Makefile *- 
 # Author : Guillaume Boulant (CSSI)
-# Module : KERNEL
-# $Header$
+# Module : SMESH
 #
-
 include $(top_srcdir)/adm_local/unix/make_common_starter.am
 
-#
-# ===============================================================
-# Files to be installed
-# ===============================================================
-#
+# non-distributed files 
+nodist_salomescript_DATA = VERSION
 
-# These files are data, module or lib files
-nodist_salomescript_DATA= VERSION
+# python files
+dist_salomescript_PYTHON = \
+       smesh_setenv.py
 
-EXTRA_DIST+= VERSION.in
+# distributed files
+dist_salomescript_SCRIPTS =