Salome HOME
Implementation of shared faces inspection, bos #29568
[modules/shaper.git] / src / FeaturesAPI / CMakeLists.txt
index 15254f37d20640ea338e40025660ef56cb742c31..13c520322e516653bdd8da2768e74f6f1a37f2af 100644 (file)
@@ -60,6 +60,7 @@ SET(PROJECT_HEADERS
   FeaturesAPI_GeometryCalculation.h
   FeaturesAPI_BoundingBox.h
   FeaturesAPI_LimitTolerance.h
+  FeaturesAPI_SharedFaces.h
 )
 
 SET(PROJECT_SOURCES
@@ -102,6 +103,7 @@ SET(PROJECT_SOURCES
   FeaturesAPI_GeometryCalculation.cpp
   FeaturesAPI_BoundingBox.cpp
   FeaturesAPI_LimitTolerance.cpp
+  FeaturesAPI_SharedFaces.cpp
 )
 
 SET(PROJECT_LIBRARIES