Salome HOME
updated copyright message
[modules/med.git] / src / MEDCalc / res / CMakeLists.txt
index c46ae2bbbbaa1281f9a22b873b301e35ea7b2018..914f1d344203259f07ba2ffaad310095c2739e5c 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2016  CEA/DEN, EDF R&D
+# Copyright (C) 2007-2023  CEA, EDF
 #
 # This library is free software; you can redistribute it and/or
 # modify it under the terms of the GNU Lesser General Public
 ADD_SUBDIRECTORY(testfiles)
 ADD_SUBDIRECTORY(presentations)
 
-SET(MED_RESOURCES_FILES
-  datasource_add.png
-  datasource_changeUnderlyingMesh.png
-  datasource_interpolateField.png
-  datasource_expandfield.png
-  datasource_field.png
-  datasource_mesh.png
-  datasource.png
-  datasource_use.png
-  datasource_view.png
-  fileimport-32.png
-  folder.png
-  image_add.png
-  MEDCalc.png
-  MEDCalc_small.png
-  workspace_clean.png
-  workspace_save.png
-  pqAppIcon16.png
-  )
-INSTALL(FILES ${MED_RESOURCES_FILES} DESTINATION ${SALOME_MED_INSTALL_RES_DATA})
+FILE(GLOB MED_RESOURCES_FILES RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "${CMAKE_CURRENT_SOURCE_DIR}/*.png")
+
+INSTALL(FILES ${MED_RESOURCES_FILES} DESTINATION ${SALOME_FIELDS_INSTALL_RES_DATA})