Salome HOME
First integration of Salome On Demand
[modules/gui.git] / src / CAM / CMakeLists.txt
index fbc1ab9f24223e89937c41d3ed13219e2c914431..5590f86c0478ec7505fdb9469cc0b8152840373b 100644 (file)
@@ -34,7 +34,11 @@ INCLUDE_DIRECTORIES(
 ADD_DEFINITIONS(${QT_DEFINITIONS})
 
 # libraries to link to
-SET(_link_LIBRARIES ${QT_LIBRARIES} qtx suit std)
+SET(_link_LIBRARIES
+  ${QT_LIBRARIES}
+  ${KERNEL_SALOMELocalTrace}
+  qtx suit std
+  )
 
 # --- headers ---