Salome HOME
Naming consistency: headers are now installed in include/libbatch, library is now...
[tools/libbatch.git] / src / PBS / Test / CMakeLists.txt
index 32dfa9b74fe57254194a23d7e05d2d43b5add8d8..bad38d157d7c159ed09a57eba67ba1b22a2c7a4b 100644 (file)
@@ -33,7 +33,7 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR})
 
 # Build the test programs and add the tests
 add_executable(Test_ePBS Test_ePBS.cxx)
-target_link_libraries(Test_ePBS Batch SimpleParser)
+target_link_libraries(Test_ePBS batch SimpleParser)
 
 IF (HAS_SSH)
     ADD_TEST(ePBS_SSH Test_ePBS SSH)