Salome HOME
Naming consistency: headers are now installed in include/libbatch, library is now...
[tools/libbatch.git] / src / Local / Test / CMakeLists.txt
index 4ff10b43f85873c8c1a89d1d029a35ea5e44f14b..69b86d32bc361dc46279ace5ae74159b6276bed3 100644 (file)
@@ -44,19 +44,19 @@ IF (HAS_SH)
     CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/Test_Local_config.h.in ${CMAKE_CURRENT_BINARY_DIR}/Test_Local_config.h)
 
     add_executable(Test_Local_SH Test_Local_SH.cxx)
-    target_link_libraries(Test_Local_SH Batch SimpleParser)
+    target_link_libraries(Test_Local_SH batch SimpleParser)
     ADD_TEST(Local_SH Test_Local_SH)
 
 ENDIF (HAS_SH)
 
 IF (HAS_SSH)
     add_executable(Test_Local_SSH Test_Local_SSH.cxx)
-    target_link_libraries(Test_Local_SSH Batch SimpleParser)
+    target_link_libraries(Test_Local_SSH batch SimpleParser)
     ADD_TEST(Local_SSH Test_Local_SSH)
 ENDIF (HAS_SSH)
 
 IF (HAS_RSH)
     add_executable(Test_Local_RSH Test_Local_RSH.cxx)
-    target_link_libraries(Test_Local_RSH Batch SimpleParser)
+    target_link_libraries(Test_Local_RSH batch SimpleParser)
     ADD_TEST(Local_RSH Test_Local_RSH)
 ENDIF (HAS_RSH)