Salome HOME
Small fixes in sphinx documentation of python plugins:
[modules/smesh.git] / src / Tools / Verima / Doc / CMakeLists.txt
index 3e61d8fe96b1b9e63a73dc5e89cab2a7bd0ff44b..4969b7784bdc9bed82fe08390e97d5f7da811c83 100755 (executable)
@@ -19,7 +19,7 @@
 
 SALOME_CONFIGURE_FILE(conf.py.in conf.py)
 
-SET(_cmd_options -c ${CMAKE_CURRENT_BINARY_DIR} -b html -d doctrees -D latex_paper_size=a4 ${CMAKE_CURRENT_SOURCE_DIR} docutils)
+SET(_cmd_options -c ${CMAKE_CURRENT_BINARY_DIR} -b html -d doctrees ${CMAKE_CURRENT_SOURCE_DIR} docutils)
 SALOME_GENERATE_ENVIRONMENT_SCRIPT(_cmd env_script "${SPHINX_EXECUTABLE}" "${_cmd_options}")            
 
 ADD_CUSTOM_TARGET(html_docs_Verima COMMAND ${_cmd})