Salome HOME
update of plugin Verima
[modules/smesh.git] / src / Tools / Verima / Base / CMakeLists.txt
index cf308ee0c3f4ffa11ab5d34c34ba0b8e50c14599..213ff534901bee121e3b4ce8f151abf26a2be1a3 100644 (file)
@@ -26,6 +26,8 @@ SET(plugin_SCRIPTS
   importFromCSV.py
   tableDeBase.py
   tableGroupes.py
+  tableGroupeRatios.py
+  tableGroupeTailles.py
   tableGroupesRef.py
   tableMachines.py
   tableMaillages.py
@@ -36,13 +38,9 @@ SET(plugin_SCRIPTS
   tableTailles.py
   tableVersions.py
   versions.py
+  __init__.py
   ) 
 
-SET(plugin_DB
-  myMesh.db
-  )
-
 # --- rules ---
 
-SALOME_INSTALL_SCRIPTS("${plugin_SCRIPTS}" ${SALOME_SMESH_INSTALL_PLUGINS})
-SALOME_INSTALL_SCRIPTS("${plugin_DB}" ${SALOME_SMESH_INSTALL_PLUGINS})
+SALOME_INSTALL_SCRIPTS("${plugin_SCRIPTS}" ${SALOME_SMESH_INSTALL_PLUGINS}/Verima/Base)