Salome HOME
Merge branch 'jfa/29468'
[modules/geom.git] / src / GEOMImpl / CMakeLists.txt
index 6dbbae81ed19136ec63e2e9be83fafebe878ad65..f79a186a535388cff09ac3063e13cfc037a5e895 100644 (file)
@@ -95,6 +95,7 @@ SET(GEOMImpl_HEADERS
   GEOMImpl_ILine.hxx
   GEOMImpl_IPatchFace.hxx
   GEOMImpl_IPlane.hxx
+  GEOMImpl_IProximity.hxx
   GEOMImpl_IMarker.hxx
   GEOMImpl_ITranslate.hxx
   GEOMImpl_IMirror.hxx
@@ -182,6 +183,7 @@ SET(GEOMImpl_HEADERS
   GEOMImpl_FillingDriver.hxx
   GEOMImpl_GlueDriver.hxx
   GEOMImpl_PatchFaceDriver.hxx
+  GEOMImpl_ShapeProximityDriver.hxx
   GEOMImpl_Types.hxx
   GEOM_GEOMImpl.hxx
   GEOMImpl_ICanonicalRecognition.hxx
@@ -261,6 +263,7 @@ SET(GEOMImpl_SOURCES
   GEOMImpl_FillingDriver.cxx
   GEOMImpl_GlueDriver.cxx
   GEOMImpl_PatchFaceDriver.cxx
+  GEOMImpl_ShapeProximityDriver.cxx
   GEOMImpl_FieldDriver.cxx
   GEOMImpl_ICanonicalRecognition.cxx
   )